Mozilla Crashes ... (Gtk?)

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
7 years ago

People

(Reporter: rb, Assigned: pavlov)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Mozilla (M13-19012000) crashes on www.google.com if you want to search
something.
Output:
------------------------------
title string = [Google - Mozilla]
nsLayoutHistoryState::GetState, ERROR getting History state for the key
JavaScript Error: null
URL: http://www.google.com/
LineNo: 30

nsLayoutHistoryState::GetState, ERROR getting History state for the key
failed to set the page title.
Document http://www.google.com/ loaded successfully
Document: Done (1.371 secs)
WEBSHELL+ = 9
WEBSHELL- = 8
title string = [Google Search: test - Mozilla]

Gtk-WARNING **: invalid cast from (NULL) pointer to `GtkObject'
warning: attempted to CreateNative() without a superwin parent
.//run-mozilla.sh: line 29:  7282 Speicherzugriffsfehler  $prog ${1+"$@"}
------------------

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 1

19 years ago
unable to reproduce using today's opt comm build.  resolving as wfm.  If anyone
still sees this, please reopen with sufficient steps to reproduce.

Comment 2

19 years ago
Adding crash keyword
Keywords: crash

Comment 3

19 years ago
Verified worksforme.
Status: RESOLVED → VERIFIED
Component: Embedding: GTK Widget → Embedding: GTK Widget
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.