Can't open the patch in the browser window directly.

RESOLVED WORKSFORME

Status

()

Bugzilla
User Interface
RESOLVED WORKSFORME
14 years ago
5 years ago

People

(Reporter: Boying Lu, Assigned: myk)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20040406
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20040406

When I click edit button a dialog appears to let me choose save or open the file
with some application.

Reproducible: Always
Steps to Reproduce:
1.browse the bug (ID=241729)
2.click the "edit" in "Actions" column



Actual Results:  
a modal dialog appear to let me choose what to do.

Expected Results:  
The patch is opened in the right panel directly.

The bug only appears on some bug records not all records. So it is not due to
the browser settings (e.g. helper application settings).
What version of Bugzilla are you using?

The existance of a bug number to test with seems to indicate you're talking
about bugzilla.mozilla.org, but I can't reproduce it with that bug.

The attachment display code has been pretty thoroughly tested over the last
several months (with display vs download in mind), and I will give you about a
99% guarantee that if it's misbehaving the bug is in your browser (if you're
experiencing this on b.m.o).  If this is on another copy of Bugzilla somewhere
else, it probably needs to be upgraded.  That code did have problems in the past.
No reply from the reporter to clarification requests in over a month.
-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.