If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

html sites does not build up completly, even if i do a refresh

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Terence Hill, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8

if i use the "open in tabs" feature in the bookmark list for a directory with
about 12 or more bookmarks (i didn't test the out the exact limit when it happens)
the sites don't get build up completly or even nothing is fetched.
Even i i wait a time and then selecct one of this sites and push the "refresh"
button, the sites still is not shown. There are no other appz running handles
(wo it could be a handle/connection problem), and i can open this sites lonley
perfectly. IT must be something with to many tabs open... just a guess

Reproducible: Always
Steps to Reproduce:
1. Have a bookmark directory with more than 12 links
2. Select this dir and hit right mouse button
3. Push "open in tabs"

Actual Results:  
the sites are not build up completly after a long time peroid (10 minutes - i
use a 784kb down dsl connection)

Expected Results:  
the sites shall have been leeched completly

Updated

13 years ago
Component: General → Bookmarks

Comment 1

13 years ago
Unable to reproduce with several folders containing dozens of bookmarks. Tested
on the latest aviary branch build on windowsXP. Without a specific set of steps
to reproduce, this bug isn't useful.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.