If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla requests the download manager when an attempt is made to save a jpg image in a web page. The download manager is definitely not required when saving web page graphic pictures.

VERIFIED DUPLICATE of bug 240367

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 240367
14 years ago
13 years ago

People

(Reporter: Steve Gargini, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040421

Any web page with a jpg graphics picture.
Right click and take save image.
Image is saved ok, but the download manager kicks in.
No need for the download manager - the picture is saved ok?

Reproducible: Always
Steps to Reproduce:
1. load any web page using windows 98
2. Right click and save image
3. Note the download manager has actioned?

Actual Results:  
 The download manager displays an error.
 The download manager has to be closed.

Expected Results:  
the photo should have been saved, which it did, and the system should have
returned to the web page.  Nothing else was necessary.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 240367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.