Adobe Acrobat and Back Button

RESOLVED WORKSFORME

Status

()

Firefox
File Handling
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: cfrenz, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

After loading a PDF file via Adobe Acrobat 6.0 in the browser window, if the
Back button is hit, the browser will freeze up for a period of several minutes.  

Reproducible: Sometimes
Steps to Reproduce:
1.Open a pdf file in a browser window
2.Hit the back button on the toolbar

Actual Results:  
Browser locks up for a few minutes.

Expected Results:  
The browser should just go back to the previous web page, and not lock up.

Comment 1

14 years ago
Adobe Reader's plugin is known to cause problems with Firefox. Have you tried 
using Adobe Reader Speedup? It's known to alleviate such problems by lessening 
the files Reader needs to load.
http://www.tnk-bootblock.co.uk/prods/misc/index.php

Comment 2

14 years ago
Have you tried Adobe Reader 6.0.1?

Comment 3

14 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514
Acroread 5.0.7

I have exactly the same problem on my Mozilla on Linux since this version 1.7.
1.6a was no problem at all.

The CPU load is at high during the freeze of Mozilla.

Updated

14 years ago
QA Contact: aebrahim

Comment 4

14 years ago
in large PDFs Adobe 6 will cause Firefox to Hang in XP Pro 
this could be an issue with AR6 but it is Recreateable.

Comment 5

14 years ago
This worksforme using Firefox 0.9 / Acrobat Professional 6.0.2.

Please reopen if you can reproduce this using the latest version of Acrobat /
Adobe Reader and a recent version of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 6

14 years ago
Yes I agree. With Acrobat 5.0.9 (Mozilla 1.7) it was solved.

Comment 7

14 years ago
This was fixed by updating Adobe Acrobat Reader to version 6.0.2, at least in
Mozilla suite on Windows.  Hopefully will fix FireFox also.

To update, open the reader and go to Help/Updates. 
You need to log in before you can comment on or make changes to this bug.