Better scroll search result into view

RESOLVED DUPLICATE of bug 78833

Status

--
enhancement
RESOLVED DUPLICATE of bug 78833
15 years ago
14 years ago

People

(Reporter: OlafvdSpek, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

After searching, you'd often like to see the context of the search result. But 
because the search result is most of the time at the bottom of the window, this 
means you have to scroll every time to see it.
Centering the view on the search result means you can see the entire context 
without scrolling.

Reproducible: Always
Steps to Reproduce:
1. http://www.tweakers.net/nieuws/32457
2. Ctrl+F
3. Olaf
4. Enter

Actual Results:  
The line "Gepost door Olaf van der Spek - zondag 16 mei 2004 - 14:02 Score: 2 
(Behulpzaam)" (first search result) is at the bottom of the view.

Expected Results:  
That line should be at the center of the view (or nearer to the center than to 
the bottom).

Comment 1

15 years ago
see also bug 62467, bug 87944, bug 159402 

*** This bug has been marked as a duplicate of 78833 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.