If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Day view gets confused

RESOLVED WORKSFORME

Status

Calendar
Sunbird Only
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: timeless, Assigned: Mostafa Hosseini)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
I was just trying to use the calendar and i got this strange thing.
I only have two events that i can see in the list.

For some reason 'hi' is listed in two places, and the hi event ends before it
begins.
(Reporter)

Comment 1

14 years ago
Created attachment 148648 [details]
picture of problem, note that even the tooltip is confused, mouse was above tooltip
I don't think this is an issue anymore, or is it?
Reporter,
We need your response to continue addressing this bug. Please respond to the
above query within 5 days. Otherwise, we will mark this bug as INVALID.

Comment 4

13 years ago
Like lilmatt, I can't reproduce this.  Tooltips seem to work fine.  In light of
his request for more information from the bug reporter, and no response, I'm
marking worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.