mail lost because of absolute paths in mozilla settings

VERIFIED DUPLICATE of bug 137006

Status

SeaMonkey
MailNews: Account Configuration
--
critical
VERIFIED DUPLICATE of bug 137006
14 years ago
14 years ago

People

(Reporter: Andrej Vodopivec, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

I moved a user from an almost full disk /home/sprite to a new disk /home/fanta.
To be on the save side I did not remove the files immediately but two months
later when I started getting problems because of the full disk. All the users
mail is gone because his mails (Inbox) was left on the old disk and I can not be
recovered since I regularly back up user files and not entire disks.
All settings should be made relative to the user home directory and no absolute
paths should be used.

Reproducible: Always
Steps to Reproduce:
1.create user
2.send mail to user
3.open mail
4.close mail.
5.copy user's home directory
6.send/open more mail
7.remove user's old home directory

Actual Results:  
all mail send in step 6 is lost
mail send in step 2 can be recovered.

Expected Results:  
no mail lost

*** This bug has been marked as a duplicate of 137006 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.