Page Doesn't Render Correctly

RESOLVED FIXED

Status

RESOLVED FIXED
15 years ago
4 years ago

People

(Reporter: colin.1951uk, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.6) Gecko/20040206 Firefox/0.8

Page is unseable - renders mainly gobbedly gooke.
 

Reproducible: Always
Steps to Reproduce:
1. Just load the url.
2.
3.

Actual Results:  
Got a bad page rendering result - totaly unuseable.

Expected Results:  
Would expect to be able to click on any number of links to explore furthur.

The same thing happens with Opera 7.50 - but with IE6 the page renders perfectly.

Updated

15 years ago
Assignee: firefox → nobody
Component: General → Layout
Product: Firefox → Browser
QA Contact: core.layout
Version: unspecified → Trunk
That's because IE has a bug in its implementation of the "height" CSS property
(like it doesn't really implement it).  Opera and Mozilla are doing the right
thing given the CSS on this page.  You may want to contact the page author and
let him or her know that the CSS is broken...
Assignee: nobody → english-us
Status: UNCONFIRMED → NEW
Component: Layout → English US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: core.layout → english-us
Version: Trunk → unspecified
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
> That's because IE has a bug in its implementation of the "height" CSS property
> (like it doesn't really implement it).  Opera and Mozilla are doing the right
> thing given the CSS on this page.  You may want to contact the page author and
> let him or her know that the CSS is broken...

(In reply to comment #1)
Ok - page has been modified and now renders correctly.

This bug can be closed by whoever??
> Ok - page has been modified and now renders correctly.

Great to hear!  Marking fixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.