LAYOUT: Position on page not tracked when increasing Text Size

VERIFIED DUPLICATE of bug 64926

Status

()

VERIFIED DUPLICATE of bug 64926
15 years ago
14 years ago

People

(Reporter: superbiskit, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040516 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040516 Firefox/0.8.0+

If I increase Text Size (Ctl+'+') the "current" position on the page seems to be
completely lost.  Typically, I wind up at a point very far "up" the page from
where I was.

IMNSHO, the browser should record the source-position of, say, the upper left
corner of the display (or the middle - ANYTHING VISIBLE); then re-display with
the new text size beginning with the recorded source-position.

Reproducible: Always
Steps to Reproduce:
1. Pick a long page -- www.groklaw.net has plenty of them!
2. Move down a few screens, make note of the currently-visible text;
3. Click Increase_Text_Size two or three times (make normal text appear about 16pt;
4. See how far you need to page down to relocate the original text.

Actual Results:  
The new text position was about half-way to the top from where I began.

Expected Results:  
The text originally visible at the top of the screen should _still_ be the text
visible at the top of the screen.

Comment 1

15 years ago
Is this the same as Bug 64926 or something different?

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 64926 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.