Closed Bug 243901 Opened 16 years ago Closed 15 years ago

Firefox and Seamonkey perform poorly while displaying this document containing multiple Flash animations

Categories

(Core :: Plug-ins, defect, major)

PowerPC
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 106397

People

(Reporter: stakadush, Unassigned)

References

()

Details

(Keywords: perf)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

when i try to access this website with firefox 0.8 it freezes...this site works
good on my windows machine (except for the ...

Reproducible: Always
Steps to Reproduce:
1. just go to the site :)
2.
3.

Actual Results:  
firefox freezes

Expected Results:  
to see the website
The site is rather slow, but works for me on:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040517
Firefox/0.8.0+
because you are on a windows machine :)
as i said in the original post, it works good on my windows machine....only on
the mac osx it freezes...
Site freezes browser for me as well (Mozilla 1.7RC2, Mac OS X 10.3.3). Loads
slowly with the spinning disk coming up several times, and finally when the page
has loaded completely, the browser gets stuck with the spinning wheel and has to
be force-quitted. 

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040514

Assignee: firefox → general
Component: General → Browser-General
Product: Firefox → Browser
QA Contact: general
Summary: firefox freezes → firefox and seamonkey freeze
Version: unspecified → Trunk
I see very poor performance displaying this page usinc Mozilla-Mac/1.7b, but no
hang. Menus and Personal Toolbar bookmarks remain usable.

The page contains a number of Flash animations all running simultaneously. I'll
attach a Sampler report and let's start this one at Plug-ins.
Assignee: general → nobody
Severity: critical → major
Status: UNCONFIRMED → NEW
Component: Browser-General → Plug-ins
Ever confirmed: true
Keywords: perf
QA Contact: general → core.plugins
Summary: firefox and seamonkey freeze → Firefox and Seamonkey perform poorly while displaying this document containing multiple Flash animations
Note that Safari performs noticeably better in this case.

*** This bug has been marked as a duplicate of 106397 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.