Website option to change currency forces Mozilla into eternal 'Waiting for...' loop

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Darrin Maunders, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040508 MultiZilla/1.6.3.2f
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040508 MultiZilla/1.6.3.2f

When I visit the website www.axelmusic.com and change the currency from the
default to British the webpage updates but I just get a blank page with a
continous 'Waiting for...' message in the Mozilla status bar. I have tried same
page in IE6 and there is no problem.

Reproducible: Always
Steps to Reproduce:
1. Go to www.axelmusic.com
2. Change currency using drop down menu on left of page to British
3.

Actual Results:  
Mozilla goes into eternal 'Waiting for...' loop

Expected Results:  
To load page with new currency shown

Comment 1

14 years ago
This is WFM with 1.7rc2 and FireFox 20040511.  Could of course be a trunk-only
issue, but have you tried with MultiZilla uninstalled - it is often a problem.
(Reporter)

Comment 2

14 years ago
Well I don't know what it was but it was not Multizilla. It appeared to be to do
with one of the 'user_pref("network' settings in prefs.js. I tried remming out
each line in the prefs.js file in turn to track the fault down and when I remmed
those few lines out the problem went away. Trouble is when I closed Mozilla it
overwrote the old prefs.js file and killed those remmed lines entirely so I was
not able to pinpoint it to the exact line. Oh well.

I guess you can close this one for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.