If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

VERY loooong wait from time ftp link is selected until d/l starts

RESOLVED DUPLICATE of bug 182692

Status

Core Graveyard
File Handling
RESOLVED DUPLICATE of bug 182692
14 years ago
a year ago

People

(Reporter: conner, Assigned: dougt)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514

Selecting any ftp related d/l link causes mozilla to do something requiring
little or no CPU for a very long time (often 5+ mintues).

Same URL works perfectlty and instantly in Firefox .8

Reproducible: Always
Steps to Reproduce:
1. Click on the link
2. Wait 
3. Wait more

Actual Results:  
the browser appeared to be locked up.  I could kill it, but it still took a long
time to die.

Expected Results:  
Opened the d/l link.
(Reporter)

Comment 1

14 years ago
The URL i posted in the first report isn't showing up:

http://ftp.mozilla.org/pub/mozilla.org/mozilla/releases/mozilla1.7rc2/mozilla-win32-1.7rc2-installer.exe

Comment 2

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040517

Are you saving to a local drive or a network location?
eh, that's http, not ftp

*** This bug has been marked as a duplicate of 182692 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Component: Networking: FTP → File Handling
QA Contact: benc → ian
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.