If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

all right click or control click to pull contextual menu crashes M1.7rc2

RESOLVED WORKSFORME

Status

()

Core
Event Handling
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Peter Edman, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040514

Right-clicking (generates control-click) to get contextual menu crashes Mozilla
1.7RC2. Spinning pizza wheel. I got two trackbacks submitted on it, but now
apparently am only getting the Apple crash box (twice for one crash--is
trackback crashing too?)

Reproducible: Always
Steps to Reproduce:
1. Right click on link or even empty page
2.
3.

Actual Results:  
crash

Expected Results:  
opened pop-up contextual menu

Theme: Pinball. Extensions: Adblock

Is it possible this is related to bug 242857 on Firefox?
(Reporter)

Comment 1

14 years ago
Hmm. I went to download another build of Mozilla so I could get to work, and
when I clicked to decompress it, I got a kernel panic. On restart, I thought to
try the 1.7rc2 again, and at this point with no other applications running, I
cannot reproduce the bug. 

The "only" thing I have done to my system recently is install MS Office 2004,
which included a lot of new fonts. Will keep testing and may reopen if I can
figure out what was going on.
Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.