crash when I enter recipient email address and lookup in address book or LDAP

VERIFIED DUPLICATE of bug 239729

Status

MailNews Core
LDAP Integration
--
critical
VERIFIED DUPLICATE of bug 239729
14 years ago
10 years ago

People

(Reporter: kiwiplant, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

This happens very frequently when I'm writing a new mail or replying. I try to
type the recipient address in. Some options are presented from the address book
or LDAP (LDAP?) and I either continue typing or use the mouse to click one of
the addresses that have been found. Doesn't happen every time, but results in a
total crash and a talkback report.  This problem was not in Mozilla 1.6 or
before or 1.7 version I had before. Totally new problem in Mozilla/5.0 (Windows;
U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.




I'm not sure how to find my talkback crash ID, I've sent in at least two of them.
(In reply to comment #0)
> I'm not sure how to find my talkback crash ID, I've sent in at least two of them.

Run talkback.exe and look for the # in the window there.
(Reporter)

Comment 2

14 years ago
TB49978E, TB46596K(In reply to comment #1)
> (In reply to comment #0)
> > I'm not sure how to find my talkback crash ID, I've sent in at least two of
them.
> 
> Run talkback.exe and look for the # in the window there.

TB49978E, TB46596K

*** This bug has been marked as a duplicate of 239729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
v/dupe.
QA Contact: grylchan → benc

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.