Paste Keyboard Shortcut confused by capslock

RESOLVED DUPLICATE of bug 158679

Status

RESOLVED DUPLICATE of bug 158679
15 years ago
14 years ago

People

(Reporter: precarious, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/124 (KHTML, like Gecko) Safari/125.1
Build Identifier: Version 0.6 (20040506)

The apple keyboard shortcut for paste is command-c.
This works fine except when capslock is engaged which stops this shortcut working

Reproducible: Always
Steps to Reproduce:
1.Copy some text
2.Put CapsLock on
3.Try to paste the text using command-c
Actual Results:  
no paste occured

Expected Results:  
should still paste the text

Comment 1

14 years ago
cmd-c is actually copy :-)

*** This bug has been marked as a duplicate of 158679 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.