indiafm.com - Wbpage not displayed correctly

RESOLVED INVALID

Status

RESOLVED INVALID
15 years ago
4 years ago

People

(Reporter: adya3, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514

on the website http://www.indiafm.com the links do not appear correctly as
expected. however it is correctly displayed in Opera & Internet Explerer

Reproducible: Always
Steps to Reproduce:
1.go to website http://www.indiafm.com
2.
3.

Actual Results:  
The links on the page are not rendered correctly 

Expected Results:  
the links should be rendered correctly as it is done in IE

Comment 1

15 years ago
Invalid? They serve a different stylesheet to MSIE.
Evang.
Assignee: general → english-other
Status: UNCONFIRMED → NEW
Component: Browser-General → English Other
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: general → english-other
Version: Trunk → unspecified

Comment 3

14 years ago
*** Bug 249989 has been marked as a duplicate of this bug. ***

Updated

14 years ago
Whiteboard: [bug248549notfixed]

Updated

14 years ago
Summary: Wbpage not displayed correctly → indiafm.com - Wbpage not displayed correctly
www.indiafm.com -> site doesn't exist
indiafm.com redirects to http://www.bollywoodhungama.com/
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.