Closed Bug 244028 Opened 18 years ago Closed 18 years ago

Exten NTLM authentication.

Categories

(Core :: Networking, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 231529

People

(Reporter: jesper, Assigned: darin.moz)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040405 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040405 Firefox/0.8

It would be nice if the NLTM authentication would pass credentials to different
servers without prompting the user everytime. In a corporate network with, lets
say server1.internal and server2.internal up to server XX.internal, the users
would be prompted for the same password pair XX times whereas when using MSIE
the would not be prompted at all. 


Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  

1 time is probably a must, but then it should be possible to configure Firefox
to just pass it the credentials on to every server ( probably only in a
private-nonroutable net ) that supports NTLM.
Component: Password Manager → Networking
Product: Firefox → Browser
Summary: Exten NTLM authentication. → Exten NTLM authentication.
Version: unspecified → Trunk
I think that it should be OS->All
Assignee: bryner → darin
QA Contact: davidpjames → benc

*** This bug has been marked as a duplicate of 231529 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.