Headers missing from displayed message

RESOLVED DUPLICATE of bug 254637

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 254637
14 years ago
14 years ago

People

(Reporter: Scott Clark, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When displaying the full headers of a message, several headers are missing.

Actual headers in email are:
Received: from apache@mecha.mozilla.org by topcat.thunderweb.co.uk by uid 64011
with qmail-scanner-1.22
 (clamdscan: 0.70. spamassassin: 2.63.  Clear:RC:0(207.126.111.200):SA:0(-0.7/5.5):.
 Processed in 4.356676 secs); 19 May 2004 11:38:24 -0000
Received: from h-207-126-111-200-mozilla.sv.meer.net (HELO mecha.mozilla.org)
(207.126.111.200)
  by topcat.thunderweb.co.uk with SMTP; 19 May 2004 11:38:19 -0000
Received: from mecha.mozilla.org (localhost.localdomain [127.0.0.1])
        by mecha.mozilla.org (8.12.8/8.12.8) with ESMTP id i4JBc5uE001651
        for <mozilla@scottclark.me.uk>; Wed, 19 May 2004 04:38:05 -0700
Received: (from apache@localhost)
        by mecha.mozilla.org (8.12.8/8.12.8/Submit) id i4JBc4FM001649;
        Wed, 19 May 2004 04:38:04 -0700
Date: Wed, 19 May 2004 04:38:04 -0700
Message-Id: <200405191138.i4JBc4FM001649@mecha.mozilla.org>
From: bugzilla-daemon@mozilla.org

But Thunderbird only displays:

Received: (from apache@localhost)
        by mecha.mozilla.org (8.12.8/8.12.8/Submit) id i4JBc4FM001649;
        Wed, 19 May 2004 04:38:04 -0700
Date: Wed, 19 May 2004 04:38:04 -0700
Message-Id: <200405191138.i4JBc4FM001649@mecha.mozilla.org>
From: bugzilla-daemon@mozilla.org


It misses out 2 of the receieved lines.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
Created attachment 148828 [details]
Screen grab of headers

Comment 2

14 years ago
This happens with Linux as well. I had the same problem with thunderbird 0.6 and
now with 0.7.

The OS should be All I think.

Comment 3

14 years ago
Created attachment 151597 [details]
Example mail shown through (V)iew -> Message S(o)urce

Comment 4

14 years ago
Created attachment 151598 [details]
The example mail shown through a message window
It only seems to show the first and last received-by header.  This might be
useful as an option, but seeing all the received-by lines in a necessity in
debugging e-mail issues.

I can confirm this bug, but do not have the required priviledge to change the
status to new.

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 254637 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.