the site detects that Java and CSS are "not enabled" Camino 0.7 worked

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
--
major
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Vince Smith, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-gb) AppleWebKit/124 (KHTML, like Gecko) Safari/125.1
Build Identifier: Camino 0.8, Firefox 0.8, 

The menu list does not appear, you should be able to select the Launch SameTime and get a window 
with a button to launch the SameTime for Java app. Camino 0.7 does this, IE 5.2 (Mac OS X) launches 
the SameTime client without the intervening page with button.

Reproducible: Always
Steps to Reproduce:
1. Got to website
2.
3.
Actual Results:  
Redircted to a page that states that Java and CSS are not enabled

Expected Results:  
Gone to a page with a single button "launch SameTime" and then when button is pressed the SameTime 
for Java client applet is downloaded and launched. This worked with Camino 0.7 - but Camino 0.8 does 
not

Comment 1

14 years ago
WFM windows 2003 mozilla 1.7
Is this mac-only ? camino only ?
Product: Browser → Seamonkey
Whatever this was, it's WFM in Camino 0.9a1 and DeerPark 1.1a1.
Not sure why this got moved to MozAppSuite; moving it to Core since the original
report implied Camino and Fx and closing as WFM per comment 2.

Reporter, if this bug still appears for you in Camino 0.9a2 or DeerPark 1.1a2,
please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: General → Style System (CSS)
Product: Mozilla Application Suite → Core
Resolution: --- → WORKSFORME
Component: Style System (CSS) → Plug-ins
You need to log in before you can comment on or make changes to this bug.