Bug 244064 (OspreyMediaGroup)

ospreymediagroup.com - Digital News Edition Link brings up IE 5 or greater requirement

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
15 years ago
4 years ago

People

(Reporter: WatsonEAnn, Unassigned)

Tracking

Details

(Whiteboard: [deny] [bug248549notfixed], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Clicking on the "News Network Digital Edition" link
(www.ospreynewsnetwork.com/pdf/lp/firstlogin.asp)on the page brings up
http://www.ospreynewsnetwork.com/pdf/lp/browser.asp
which states "Thank you for your interest in our online newspapers.  
However for you to continue you will need to upgrade your browser to Internet
Explorer 5  (IE 5) or greater."

Reproducible: Always
Steps to Reproduce:
1.  Spoofed as IE 6 in Mozilla 1.7RC2
2.
3.

Actual Results:  
Still get "IE Explorer 5 or greater" statement

Expected Results:  
Allowed me to register

Have e-mailed Head Office contact and New Media Division contact (e-mailed New
Media Division several months previous with no response).  There doesn't appear
to be a clearly defined web master contact person.

Updated

15 years ago
Summary: Digital News Edition Link brings up only IE 5 or greater statement → ospreymediagroup.com - Digital News Edition Link brings up IE 5 or greater requirement

Comment 1

15 years ago
confirmed in 1.7rc2
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
Their pages were created with FrontPage 4.0 and sometimes 5.0. Overall their web
pages
- have no doctype declaration
- are based on nested table design, sometimes 4 levels deep and overall heavily
formated tables (colspan, bgcolor, etc)
- use spacer.gif for padding and margin, and use a lot of <center>, <font>
- make inline style declarations without any unit; e.g. margin-left: 28;

Validation:
- WDG validator will report 3567 errors out of 87 checked pages; at least a
third of these reported errors are <img src="spacer.gif"> without defined alt
attribute. Nevertheless the validator will report for each of these 87 documents
that the "maximum number of errors was reached. Further errors in the document
have not been reported."
- improper nesting error and omitted (or not open) start/end tag error are also
often reported.

So the pages rely heavily on MSIE's internal browser error handling/correction
mechanisms to be rendered. So it becomes inevitable and predictable that the
site imposes browser restriction constraints.

I checked one of their newspaper (link broken to avoid scrolling)
http://www.intelligencer.ca/webapp/sitepages/content.asp?contentid=67810
&catname=Local+News
and noticed roughly the same elements.
Alias: OspreyMediaGroup
Whiteboard: [deny] [bug248549notfixed]
is this now working ?
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.