Closed Bug 244065 Opened 16 years ago Closed 16 years ago

Pseudo-classes should work with universal selector

Categories

(Core :: CSS Parsing and Computation, defect)

x86
Linux
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 197686

People

(Reporter: log, Assigned: dbaron)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a) Gecko/20040517 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a) Gecko/20040517 Firefox/0.8.0+

A CSS selector of "*:hover" (or just ":hover") should work.  Right now it never
applies.

Reproducible: Always
Steps to Reproduce:
1. See test case.
2. Hover over second sentence.
3.

Actual Results:  
Nothing.

Expected Results:  
"*:hover" rule applied.
Attached file Test case
Ugh, my mistake.  Insufficient searching.

*** This bug has been marked as a duplicate of 197686 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.