OK button of the preference window doesn't close the preference window

RESOLVED WORKSFORME

Status

()

Firefox
Preferences
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: JongAm Park, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040519 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040519 Firefox/0.8.0+

As the summary line says...

Reproducible: Always
Steps to Reproduce:
1. Open the preference window
2. Try click on some settings ( don't change the values. )
3. click OK and see if the window closes.

Actual Results:  
OK button of the preference window doesn't close the preference window
do you get a javascript console error of some kind when this happens?

Comment 2

14 years ago
dup of bug 233582 ?
possibly, resolving this WORKSFORME because that is resolved on trunk and
branch, if this can be reproduced on a current build with a clean profile,
please reopen with any javascript console errors.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.