Newly installed program only works once

RESOLVED DUPLICATE of bug 243697

Status

Camino Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 243697
14 years ago
14 years ago

People

(Reporter: lougee, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/85.7 (KHTML, like Gecko) Safari/85
Build Identifier: 2004051715 (v0.8b)  (Camino)

iMac g4, 200 GB storage, 768 MB RAM

Downloaded and installed Camino v0.8b.  First thing I did was set home page preference to 
about:blank, then I imported bookmarks from Firebird, Safari, IE, and iCab.   I used the program 
for approx an hour, then closed it.

When I reopened the program, NO bookmarks show at all (not even default bookmarks) and 
'import bookmarks' just sits there -- not even spinning it's wheels.  The preference for a blank 
home page has 'stuck' however.  Recently accessed websites still show in the location bar 
autocomplete, but typing in a URL goes nowhere.

Reproducible: Always
Steps to Reproduce:
1.download and install program
2.setup preferences
3.import bookmarks
4.close program, then reopen
Actual Results:  
nothing, the program does not respond.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 243697 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.