(Mark message read after X seconds) + (Select All) = Mark all messages as read

RESOLVED DUPLICATE of bug 233027

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 233027
14 years ago
14 years ago

People

(Reporter: Ian Pottinger, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040409 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040409 Firefox/0.8

 

Reproducible: Always
Steps to Reproduce:
1. Turn on Options > Advanced > General Settings > Mark message read after
displaying for X second(s)
2. In a folder with several unread messages, select an unread message 
3. Before the "mark message read after X seconds" takes effect, select all
messages (Ctrl-A)


Actual Results:  
After X seconds, all selected messages are marked as read.

Expected Results:  
The "mark message read after X seconds" should be cancelled.  None of the
messages should be marked as read.

Comment 1

14 years ago
Tho this is an annoying bug, I also find it useful at times when I've filed all
my new good mail and have a lot of obvious junk mail left over.  Right-clicking
and menuing to set as read takes too long, but this method...heaven. ;-)

That said, it's till a dup.

*** This bug has been marked as a duplicate of 233027 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.