Status

Thunderbird
General
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: Richard van der Hoff, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Thunderbird/0.6 (20040502)

I'm experiencing occasional segfaults in Thunderbird since upgrading from
version 0.5. Thunderbird appears to crash even when no user input occurs (it's
just in the background, and I eventually notice it's died some time later)

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
Created attachment 148931 [details]
backtrace
(Assignee)

Comment 2

14 years ago
can you try (but don't use full time) a nightly trunk build? These builds have
talkback installed and will send back a stack trace to us. 

http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-trunk/
(Reporter)

Comment 3

14 years ago
sorry for the delay; got distracted :)

(In reply to comment #2)
> can you try (but don't use full time) a nightly trunk build? These builds have
> talkback installed and will send back a stack trace to us. 
> 

Will do. Just downloading now.
(Reporter)

Comment 4

14 years ago
I've now submitted a talkback incident: talkbackid TB64231M.

Comment 5

14 years ago
This is still happening for me in linux with 0.7.1
(Reporter)

Comment 6

14 years ago
This appears to be fixed in version 1.0.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.