Closed Bug 244171 Opened 20 years ago Closed 20 years ago

GIF image appears "fuzzy"

Categories

(Core Graveyard :: Image: Painting, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 239701

People

(Reporter: halim.boussoualine, Assigned: jdunn)

References

()

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040517 Camino/0.8b
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040517 Camino/0.8b

the gif picture on the top left corner appears "fuzzy" with browsers using 1.7
rendering engine (camino 0.8b, camino nightlies, mozilla 1.7rc2). Mozilla 1.6
displays it correctly.

My system : ibook G4, MacOS X 10.3.3

Reproducible: Always
Steps to Reproduce:
1. go to http://www.durtro.com/newsf.html
2. have a look to the top left corner


Actual Results:  
the gif pictures is not displayed correctly

Expected Results:  
display the picture correctly
Same problem with a png file at http://www.c-command.com/spamsieve/index.shtml,
the spamsieve icon is not correctly displayed
WFM using Camino/0.8b. Halim, please attach a screenshot exhibiting the problem.
Assignee: general → jdunn
Component: Browser-General → Image: GFX
QA Contact: general
Summary: gif picture appears "fuzzy" → GIF image appears "fuzzy"
dup of bug 239701?

hm, screenshots as PDF and TIFF... mac users are strange people :)
After having a look at bug 239701, looks like it's the same issue. I don't know
if I should use "Resolve bug, mark it as duplicate of bug # ", as "resolve"
seems to me to imply that the bug is fixed. Mr Dunn, what should I do ? By the
way, sorry for the duplicate, I searched in bugzilla though.
yeah... maybe the labeling is a bit bad, but it's what should be done in cases
like this

*** This bug has been marked as a duplicate of 239701 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: