RFE: Double-click on the card icon next to the to:, cc: or bcc: lines should display a form of the address book

RESOLVED DUPLICATE of bug 181886

Status

MailNews Core
Composition
--
enhancement
RESOLVED DUPLICATE of bug 181886
14 years ago
10 years ago

People

(Reporter: Frank Fridlund, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

Some users (especially those who come from Outlook or Outlook Express) are used
to double-clicking on the card icon to select addresses from the address book. 
When a user double-clicks on the card, a dialog box should pop up.  Ideally, the
dialog box should have the addresses & names and allow users to put addresses in
the to:, cc: and the bcc: box at the same time, but it could take on different
forms including a modified address book window with an "Ok" button.

Reproducible: Always
Steps to Reproduce:




This would be the proposed design for the dialog box to select addresses:
 -------------------------------------------------------------
| Search for:  [                                            ] |
| Address book: [ Personal book \/ ]                          |
|  --------------------              -----------------------  |
| | list of addresses  |        To: |                       | |
| |   or names         |    ( To ->)|                       | |
| |                    |            |                       | |
| |                    |             -----------------------  |
| |                    |             -----------------------  |
| |                    |        CC: |                       | |
| |                    |    ( CC ->)|                       | |
| |                    |            |                       | |
| |                    |             -----------------------  |
| |                    |             -----------------------  |
| |                    |       BCC: |                       | |
| |                    |   ( BCC ->)|                       | |
| |                    |            |                       | |
|  --------------------              -----------------------  |
|                 (   Ok   )    ( Cancel )                    |
 ------------------------------------------------------------- 

but of course, this is just a rough idea of an idea.

Comment 1

13 years ago
Dupe of bug 181886, no?
Product: MailNews → Core

Comment 2

13 years ago
No response from reporter, duping.

*** This bug has been marked as a duplicate of 181886 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.