Reloading your Inbox in Gmail crashes browser

VERIFIED DUPLICATE of bug 243269

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 243269
14 years ago
14 years ago

People

(Reporter: Tim Meader, Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040518 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040518 Firefox/0.8.0+

Firefox (nightlies so far) crash when trying to refresh or reload the Inbox
display in Gmail accounts.

Reproducible: Sometimes
Steps to Reproduce:
1.Log into your gmail account
2.Open your inbox
3.Hit "refresh" or use the reload button to reload it

Actual Results:  
Browser crashes.

Expected Results:  
Should just reload the page.

I've submitted 4 Talkback reports after this occurred. One today around 4:30.
All should be from the submitter tmeader@gmail.com.
(Reporter)

Updated

14 years ago
Keywords: crash
(Reporter)

Comment 1

14 years ago
Just figured out that it is reproducible always for me if I do the following:

1) Load your Inbox
2) Hit Refresh once (the link on the Inbox page that says "Refresh")
3) Hit the Reload button in Firefox.

Crashes 100 percent of the time that way.

I just sent two more talkbacks between 5:10 and 5:25PM May 20th for this.
Reporter is again tmeader@gmail.com
Summary: Loading your Inbox in GMail randomly crashes browser → Reloading your Inbox in Gmail crashes browser
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 243269 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.