"Advanced" panel in Preferences is broken

RESOLVED FIXED

Status

()

Firefox
Preferences
--
major
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: KhanReaper, Assigned: mconnor)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040519 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040519 Firefox/0.8.0+

It appears that with Firefox 20040519 under Mac OS X the smooth scrolling option
will not remain "checked" in the preferences dialog after the box has been closed.

Reproducible: Always
Steps to Reproduce:
1. Download Firefox 20040519
2. Open preferences
3. "Check" smooth scrolling
4. Close preferences
5. Re-open preferences
6. Smooth scrolling appears unchecked.

Actual Results:  
Smooth scrolling is unchecked

Expected Results:  
Smooth scrolling should remain checked

Comment 1

14 years ago
Confirming with AVIARY branch build Mozilla/5.0 (Windows; U; Windows NT 5.1;
en-US; rv:1.7) Gecko/20040520

In fact, none of the buttons or checkboxes in the "Advanced" panel is working.
Probably because the pref-advanced.js file is missing in branch builds.
Assignee: firefox → bugs
Severity: normal → major
Status: UNCONFIRMED → NEW
Component: General → Preferences
Ever confirmed: true
OS: MacOS X → All
Hardware: Macintosh → All
Summary: ``Smooth Scrolling'' will not enable in Preferences → "Advanced" panel in Preferences is broken

Updated

14 years ago
Keywords: regression

Updated

14 years ago
Flags: blocking0.9?

Comment 2

14 years ago
yes, this bug doesn't appear on the trunk build Mozilla/5.0 (Windows; U; Windows
NT 5.0; en-US; rv:1.8a1) Gecko/20040520 Firefox/0.8.0+

Comment 3

14 years ago
WFM.

- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2) Gecko/20040522
Firefox/0.8.0+
- Microsoft Windows 2000 Pro 5.00.2195 SP4
(Assignee)

Updated

14 years ago
Assignee: bugs → mconnor
(Assignee)

Comment 4

14 years ago
already fixed, a file wasn't being built on aviary.  Its been fixed since Friday
night.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Flags: blocking0.9?
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.