jobcentreplus.gov.uk - List's Not Populated With Data

RESOLVED DUPLICATE of bug 231353

Status

RESOLVED DUPLICATE of bug 231353
15 years ago
4 years ago

People

(Reporter: m.pallett, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a1) Gecko/20040520
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a1) Gecko/20040520

The list boxes on the web page at
http://www.jobcentreplus.gov.uk/cms.asp?Page=/Home/Customers/Searchforajob do
not have data populated in them.

Reproducible: Always
Steps to Reproduce:
1. Visit Site
2. Site Loaded
3. No Data Loaded In List Boxes

Actual Results:  
No Data Loaded In List Boxes

Expected Results:  
Populated List Boxes
The page has a:

  <select size="5" class="select" name="jobGroup" onChange="changeType();">

it gets this by doing:

  var group = document.getElementById("jobGroup");

This "works" in IE because IE treats ID and name as somehow synonymous (which
they are not).
Assignee: general → english-us
Status: UNCONFIRMED → NEW
Component: Browser-General → English US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: general → english-us
Version: Trunk → unspecified

Updated

15 years ago
Component: English US → English Other

Comment 2

15 years ago
conforming summary to TE bug writing guidelines at
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: List's Not Populated With Data → jobcentreplus.gov.uk - List's Not Populated With Data
This should be marked as a dupe of Bug 231353. I knew I had commented on
JobCentre's ID/name goof here before...

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 231353 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.