Closed Bug 244251 Opened 19 years ago Closed 19 years ago

status bar sizer shows contents while sizing

Categories

(Firefox :: Shell Integration, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 185533

People

(Reporter: staunch, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When dragging the sizer in the status bar, the contents of the window are
updated while you resize. It should check for the "Show window contents while
dragging" in the Effects tab of the Display properties in Windows.

Reproducible: Always
Steps to Reproduce:
1.uncheck the Show window contents while dragging in the effects tab of the
display properties and apply
2.resize the browser by using the sizer on the status bar rather than the corner
of the window

Actual Results:  
the contents were shown while resizing

Expected Results:  
an outline of the windows should have been shown while resizing

I was using the default theme

*** This bug has been marked as a duplicate of 185533 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.