Context menu does not dismiss menus

VERIFIED DUPLICATE of bug 18721

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 18721
18 years ago
16 years ago

People

(Reporter: Jerry Baker, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This has got to be a dup, but I searched for "menu", "dismiss", Context menu",
etc. and did not find it.

Steps to reproduce:

1) Open Mozilla <--duh
2) Click on a menu item such as File, Edit, View, etc.
3) Move the mouse out to the browser display area and right-click to get a
context menu.

What happens:
The context menu appears and the menu is not dismissed. Now left clicks do not
dismiss the menu. Menu stays dropped down until an item in the menu or the menu
heading is clicked.

Expected:
Context menu should refuse to appear until menu is dismissed (NC 4.X / Win32).

Build:
2000011908

Updated

18 years ago
QA Contact: paulmac → sairuh
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 18721 ***
Status: RESOLVED → VERIFIED
Depends on: 18721
verified as dup.
(Reporter)

Comment 3

16 years ago
Mass removing self from CC list.
(Reporter)

Comment 4

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
You need to log in before you can comment on or make changes to this bug.