If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

filters should support a check for the existence of a header

RESOLVED DUPLICATE of bug 121214

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 121214
14 years ago
9 years ago

People

(Reporter: Florian Effenberger, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8

The filters should support a check for the existence of a header. I would like
to filter a message if the message header contains a specific header line, no
matter what the content of this header line is.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Whiteboard: dupme
Target Milestone: --- → After Thunderbird 1.

Updated

13 years ago
Assignee: mscott → sspitzer
Status: UNCONFIRMED → NEW
Component: Preferences → MailNews: Filters
Ever confirmed: true
OS: Windows XP → All
Product: Thunderbird → Core
Hardware: PC → All
Whiteboard: dupme
Version: unspecified → Trunk

Comment 1

13 years ago
*** Bug 285841 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago
This is a dup of bug 121214

*** This bug has been marked as a duplicate of 121214 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.