Closed Bug 244354 Opened 18 years ago Closed 18 years ago

Delete-Key should remove entries from the download managers list of files

Categories

(SeaMonkey :: Download & File Handling, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 198247

People

(Reporter: deepzen, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040514

Please make the download manager delete entries when pressing the delete-key.

Maybe there could also be a keyboard shortcut for deleting the selected
downloaded file(s) from disk (with confirmation dialog). Proposed shortcut:
shift-delete

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Actually it does delete entries when pressing the delete-key (at least in
Mozilla 1.8a). This key binding has been there for a long, long time now. 
Reporter: Do other shortcuts in Mozilla work for you?
bug 198247?
I think so.

*** This bug has been marked as a duplicate of 198247 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.