dose not appear , screen will freeze up, can not type a new URL in box.

RESOLVED INVALID

Status

Core Graveyard
Java: OJI
--
major
RESOLVED INVALID
14 years ago
8 years ago

People

(Reporter: nicholl chan, Assigned: Kyle Yuan)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sg:nse], URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a1) Gecko/20040520
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a1) Gecko/20040520

message = java.lang.ClassFormatError:com/advfn/loader/controlApplet (Bad magic
number)

Reproducible: Always
Steps to Reproduce:
1.log on to = http://www.advfn.com/p.php?pid=mon
2. free to sign up too,  but my free a/c is.... id =fatboy1nc pw=chan8
3. can't load the page?????? 

Actual Results:  
message = java.lang.ClassFormatError:com/advfn/loader/controlApplet (Bad magic
number)

Expected Results:  
load up a share/stock list 

i think its a java plug -in problem
(Reporter)

Comment 1

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a1) 
Gecko/20040520
> Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a1) 
Gecko/20040520
> message = java.lang.ClassFormatError:com/advfn/loader/controlApplet (Bad magic
> number)
> Reproducible: Always
> Steps to Reproduce:
> 1.log on to = http://www.advfn.com/p.php?pid=mon
> 2. free to sign up too,  but my free a/c is.... id =fatboy1nc pw=chan8
> 3. can't load the page?????? 
> Actual Results:  
> message = java.lang.ClassFormatError:com/advfn/loader/controlApplet (Bad magic
> number)
> Expected Results:  
> load up a share/stock list 
> i think its a java plug -in problem


changed pw to ="mozillatest " so it's easier to remember 

just did a test from ie "5.2", "safari " and still the same results 
Assignee: live-connect → kyle.yuan
Component: Java: Live Connect → Java: OJI
QA Contact: pschwartau
(Assignee)

Comment 2

14 years ago
I don't have a Mac box, you have to CC other persons who have Mac box and are
able to reproduce the problem. 

I also don't understand why this bug is Security-Sensitive? If it's sensitive
just because you provide your private username/password for the test site, you
have to create a public account for testing purpose, otherwise other people who
may want to help will not be able to access this bug.
The Mac platform has it's own JVM variant maintained by Apple. Since this
problem is the same even in IE and Safari this does not at all sound like a
Mozilla problem.
Group: security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Whiteboard: [sg:nse]

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.