Crash if I mark message as Junk or Not Junk in a message search window

RESOLVED DUPLICATE of bug 228465

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED DUPLICATE of bug 228465
14 years ago
9 years ago

People

(Reporter: David Bridson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

If I search for some messages and decide to mark one of the messages in the
results pane as Junk or Not Junk by clicking on the Junk mail icon, Mozilla
crashes instantly without any error messages.

Reproducible: Always
Steps to Reproduce:
1. Search for some messages.
2. Try to mark one of these messages as Junk (if message is not already marked
as Junk) or Not Junk (if message is already marked as junk) by clicking in the
Junk Mail column of the results.

Actual Results:  
Mozilla crashes without any error message. All windows just disappear.

Expected Results:  
Mozilla should instead not crash and correctly mark the selected message as
Junk/Not Junk in accordance with the user's actions.

None was reported, even if I run Mozilla from the command-line.

Comment 1

14 years ago
Please report if this happens with 1.7rc2, if so, post Talkback ID for this
crash by submitting Talkback Info when Netscape Feedback Agent pops up and later
run 'mozilla/components/talkback/talkback'
Keywords: crash

Comment 2

14 years ago
the interface is changed in new builds - no more marking junk from that window.
There are several duplicates and already a stack in bug 228465

*** This bug has been marked as a duplicate of 228465 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: search
You need to log in before you can comment on or make changes to this bug.