option to set from address in compose window

RESOLVED DUPLICATE of bug 87987

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 87987
14 years ago
8 years ago

People

(Reporter: Florian Effenberger, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8

I would like to see an option to set the from address in the compose window.
Sometimes you need to do a quick change to the sender address for one message only.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

14 years ago
Whiteboard: DUPEME

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 87987 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.