bob-fr.com - the counter doesn't appear, but it works correctly from the same plateform with IE6 or from windows xp on toshiba

RESOLVED INVALID

Status

Tech Evangelism Graveyard
French
RESOLVED INVALID
14 years ago
3 years ago

People

(Reporter: richard.guerin, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040517 Camino/0.8b
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040517 Camino/0.8b

in place of counter the following words appears " [an error occurred while
processing this directive]"the website is on lycos...

Reproducible: Always
Steps to Reproduce:
1.just launch "http://www.bob-fr.com"
2.
3.

Actual Results:  
[an error occurred while processing this directive]

Expected Results:  
just numbers in the counter

Comment 1

14 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040514
Firefox/0.8.0+

Maybe the server or database was down. Or this is Camino-specific.

Updated

14 years ago
Summary: the counter does'nt appear, but it works correctly from the same plateform with IE6 or from windows xp on toshiba → the counter doesn't appear, but it works correctly from the same plateform with IE6 or from windows xp on toshiba

Comment 2

14 years ago
Confirmed using Camino/0.8b. It WFM using Mozilla-Mac/1.7b.

Are we sure this is Evangelism?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

14 years ago
I can't reach bob-fr.com, can anyone still load it ?
Summary: the counter doesn't appear, but it works correctly from the same plateform with IE6 or from windows xp on toshiba → bob-fr.com - the counter doesn't appear, but it works correctly from the same plateform with IE6 or from windows xp on toshiba
I can, but I can't reproduce the problem. The counter sucks anyway since it adds
1 everytime I reload the page. I'm tempted to close this as wfm.

Comment 5

14 years ago
I see the error message with IE6 & Firefox 20040606 on Win2k & Linux.
This kind of issue is probably related to SSI.

In any case, I don't believe this is a gecko issue, propose to mark Invalid.
saw it after a few more refreshes, with mozilla and opera. too random to be a
gecko related problem anyway. closing as invalid.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.