Text attachment should not be included in replies

RESOLVED DUPLICATE of bug 177703

Status

MailNews Core
Composition
RESOLVED DUPLICATE of bug 177703
14 years ago
10 years ago

People

(Reporter: Frank Winkler, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040316

When replying to a message containing text attachemts, the attachments are also
included in the quoted text. This is very annoying and should not be the case.
I'm not quite sure if this applies to all platforms, but MacOS is definitely
affected.


Reproducible: Always
Steps to Reproduce:
1. reply to a message containing text attachments
2.
3.

Actual Results:  
see above

Expected Results:  
see above

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 177703 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.