Filter action "delete" doesn't work

RESOLVED DUPLICATE of bug 213504

Status

RESOLVED DUPLICATE of bug 213504
15 years ago
11 years ago

People

(Reporter: mozilla, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040316

As there are two different actions, "move to trash" and "delete", I'd expect the
latter one to do something different. In fact, both one currently have the same
effect but I think "delete" should destroy a message without having it show up
in the trash.


Reproducible: Always
Steps to Reproduce:
1. deine a filter with the "delete message" action
2. apply the filter to a message
3.

Actual Results:  
Currently, the affected message still appears in the trash folder ...


Expected Results:  
... but it should rather be completely vanish away.

Comment 1

15 years ago
Thats what this option is supposed to do at the moment. There is an existing bug
160021 that asks for a "really delete this mail" type option. This is basically
a duplicate of that saying that the "delete message" option should really delete.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 213504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.