Failure to correctly separate duplicate windows.

RESOLVED DUPLICATE of bug 103638

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 103638
14 years ago
13 years ago

People

(Reporter: Steve Morningthunder, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a1) Gecko/20040520
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a1) Gecko/20040520

The URL, http://www.barchart.com/mri/mri.html, is a subscription service which
loads a four part frame.  Selecting from the right lower frame changes the left
lower in response, from which a selection can be made that in turn changes the
right lower.  If I load duplicate windows of this frame with mozilla, 1.81a,
when I try to work with the second window, the left lower frame of the first
window responds when I select from the second window right lower,-- incorrectly.
 I can repeat this bug repeatedly, and when I do the same with Micro$oft
explorer, the problem does not occur, but then explorer does not have tabs.

Reproducible: Always
Steps to Reproduce:
1.load two windows by clicking on the icon
2. load the page from the subscription service
3. Select from the right lower frame of the second window.

Actual Results:  
left lower frame of the first window changes in response.

Expected Results:  
left lower frame of the second should have changed in response.

*** This bug has been marked as a duplicate of 103638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.