test4.html incorrectly painted

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
19 years ago
17 years ago

People

(Reporter: jst, Assigned: karnaze (gone))

Tracking

({verifyme})

Trunk
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Loading test4.html (on linux at least) paints the doc incorrectly. Removing the
style attribute (overflow: auto;) on the tbody tag of table 5 makes the document
paint correctly.
(Reporter)

Comment 1

19 years ago
Hmm, in todays build the document is more or less correctly painted but there's
still something weird going on...

The document is *really* wide, I can scroll sideways *alot* and scrolling it
sideways shows some painting problems, defenitely related to table 5. Also, if
I resize the window the body of table 5 flows slightly over the top caption of
table 5, the bottom caption os not visible at all.

Rmoving the style on the tbody tag in table 5 gets rid of the bottom scrollbar,
doing this also makes the top caption of table 5 disappear, ie no captions at
all.

Updated

19 years ago
Assignee: troy → karnaze
Component: Layout → HTMLTables
QA Contact: petersen → chrisd

Comment 2

19 years ago
Looks like a table problem
*** Bug 25163 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M16
(Reporter)

Comment 4

18 years ago
This is more or less fixed with todays build, I only see one small problem and that's with the caption on table 5, table 5 has two captions, one before the table and one after but both have ALIGN="BOTTOM" so both show up below the table but the width of the first one is incorrect, it's too narrow. I see the same problem on both Linux and WinNT.
OS: Linux → All
Hardware: PC → All
(Assignee)

Comment 5

18 years ago
I think the capton problem has been submitted as another bug.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
Adding 'verifyme' keyword
Keywords: verifyme

Comment 7

17 years ago
Verified worksforme
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.