If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

white horizontal lines when scrolling images

RESOLVED DUPLICATE of bug 201198

Status

Core Graveyard
GFX
RESOLVED DUPLICATE of bug 201198
14 years ago
9 years ago

People

(Reporter: Tom Jac, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments, 1 obsolete attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8a1) Gecko/20040520 MultiZilla/1.6.4.0b
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8a1) Gecko/20040520 MultiZilla/1.6.4.0b

white horizontal lines render error with smooth scrolling

Reproducible: Always
Steps to Reproduce:
1.move with smooth scrolling enabled up and down (wheel or mouse coursor)
2.
3.

Actual Results:  
white lines

Expected Results:  
no white lines
(Reporter)

Comment 1

14 years ago
Created attachment 149197 [details]
white lines render error with smooth scrolling
(Reporter)

Comment 2

14 years ago
Created attachment 149198 [details]
white lines render error with smooth scrolling
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> Created an attachment (id=149198)
> white lines render error with smooth scrolling
2nd png is a doublet, sorry 

Comment 4

14 years ago
is this a new/recent issue with Mozilla 1.7/1.8 or what is already happening if
you tried previous Mozilla releases ?
What video card and driver version do you use ? Can you mention version and
upgrade to latest driver version ?
so... does this only happen when smooth scrolling is enabled?
(Reporter)

Comment 6

14 years ago
(In reply to comment #4)
> is this a new/recent issue with Mozilla 1.7/1.8
>  or what is already happening if you tried previous Mozilla releases ?
I didn't know this page before, so I can not compare this. But sometimes I had
this render errors before - but not so extrem.
Sometimes there are problems with the original mozilla icons too: they are
totally scrambled.

> What video card and driver version do you use ? Can you mention version and
Where could I find this in Windows-NT?

> upgrade to latest driver version ?
No, it is not possible for me - not yet: we migrate from NT to XP in 
few month...

(Reporter)

Comment 7

14 years ago
(In reply to comment #5)
> so... does this only happen when smooth scrolling is enabled?
No. But with smooth scrolling there are much more white lines.
Change Summary (del. 'smooth scrolling'?
(Reporter)

Comment 8

14 years ago
moving mouse pointer over some pictures after scrolling draws them correct

Comment 9

14 years ago
Having rarely used NT4, you can use dxdiag.exe or HWiNFO http://www.hwinfo.com/
to see what video card + driver you're using.
Summary: white horizontal lines render error with smooth scrolling → white horizontal lines when scrolling images

Comment 10

14 years ago
do you at least know the video card brand: ATI, Nvidia, S3 perhaps ?
There are known issues with old ATI drivers for e.g: bug 104992.
(Reporter)

Comment 11

14 years ago
Created attachment 149271 [details]
white lines just in some pictures: http://home.zonnet.nl/p.duijm/splash/splash.html

the white lines are visible in some pictures
look at: http://home.zonnet.nl/p.duijm/splash/splash.html
Attachment #149198 - Attachment is obsolete: true

Comment 12

13 years ago
Is this related to or a dupe of the linux bug 201198?
(Reporter)

Comment 13

13 years ago
Created attachment 162077 [details]
Source: http://www.filehand.com/tour.htm; confirmed with Windows XP Prof.
(Reporter)

Comment 14

13 years ago
Comment on attachment 162077 [details]
Source: http://www.filehand.com/tour.htm; confirmed with Windows XP Prof.

source: Screenshut from:
http://www.filehand.com/tour.htm
(Reporter)

Updated

13 years ago
Attachment #162077 - Attachment description: confirmed with Windows XP Prof. → Source: http://www.filehand.com/tour.htm; confirmed with Windows XP Prof.

Comment 15

13 years ago
This is the same as bug ID 201198... please mark as duplicate.

Comment 16

13 years ago

*** This bug has been marked as a duplicate of 201198 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Depends on: 201198
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.