firefox 20040521 crashes on koss.com

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Lukas Petrovicky (CZilla), Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040521 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040521 Firefox/0.8.0+

when you click "enter" on a title screen of koss.com, firefox crashes.

Reproducible: Always
Steps to Reproduce:
1. visit http://www.koss.com
2. click "enter site" button
3. see firefox crash

Actual Results:  
firefox crashed with some exception

Expected Results:  
I should see the koss.com website's content
(Reporter)

Comment 1

14 years ago
I've been investigating some more and found out, that the crash happens in the
moment firefox tries to open a popup.
when you enter koss.com with popup-blocking disabled, firefox will crash
immediately without having to click the "enter site" button.

Comment 2

14 years ago
WFM with and without popup blocking on, 20040523 PC/WinXP
Keywords: crash

Comment 3

14 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040523
Firefox/0.8.0+

You have any extensions installed? If yes, disable them and try again.
(Reporter)

Comment 4

14 years ago
(In reply to comment #3)
> You have any extensions installed? If yes, disable them and try again.

have been disabling various plugins and noticed that it's probably caused by Web
Developer Toolbar.
sorry for reporting this then - is there any place for WDT to report bugs?

Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 5

14 years ago
Maybe you will find how to contact him on his homepage
http://www.chrispederick.com/work/firefox/webdeveloper/
You need to log in before you can comment on or make changes to this bug.