browser won't launch when closed (with "Keep mozilla in memory" option)

RESOLVED WORKSFORME

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
RESOLVED WORKSFORME
14 years ago
5 years ago

People

(Reporter: Marek, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a1) Gecko/20040520
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a1) Gecko/20040520

I upgraded to this mozilla from 1.7 RC 2
I have "Keep mozilla in memory" option checked.
Almost every time when I close the last window of mozilla the icon in taskbar
won't show and trying to start a new window of mozilla doesn't work either.
multiple instances of mozilla.exe show in processess in windows task manager. I
have to kill them to launch a new window

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago
I get the same with .10.1.
Product: Browser → Seamonkey
WFM.  Can you still reproduce this bug?

Comment 3

13 years ago
==> quicklaunch
Assignee: general → quicklaunch
Component: General → QuickLaunch (AKA turbo mode)
Product: Mozilla Application Suite → Core
QA Contact: general

Comment 4

12 years ago
WFM also
(reporter has moved to FF and no response from daneel of comment 2)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.