Will not import more than 442 email addresses from Netscape 4.75

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: gcgconsult, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

I created an export file per your instructions.  When I try to import it into
Mozilla it only picks up 442 of them which is about half

Reproducible: Always
Steps to Reproduce:
1.I tried to export the names twice as files with different names.
2.
3.

Actual Results:  
the second file imported like the first and was limited to 442

Expected Results:  
Accept an unlimited number of email addresses.

I call it major because I still have to keep opening my netscape address book to
send a simple message.  Thanks

Comment 1

15 years ago
Reporter, is there's something strange with address 443 ? Foreign characters
maybe, or a comma or quote in the name for example.

Normally we would ask you to post the affected file, but I wouldn't recommend
that for privacy reasons.
Product: Browser → Seamonkey
-> no reply
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.