webpage drops down when opening tab in background

VERIFIED DUPLICATE of bug 114816

Status

--
trivial
VERIFIED DUPLICATE of bug 114816
15 years ago
11 years ago

People

(Reporter: Tribbin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a1) Gecko/20040520
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a1) Gecko/20040520

When you open a new tab in the background (CTRL+click) the whole page drops down
as the tab-bar appears.

It's a matter of taste but I think it would be easier on the mind and eye if the
tab-bar just overlaps the top of the webpage instead of shifting the whole page
down.

Reproducible: Always
Steps to Reproduce:
1. Open webpage (nu.nl)
2. Open a link in a new tab.
Actual Results:  
The showing page shifts down as much as the hight of the tab-bar.

Expected Results:  
The tab-bar should overlap the top of the page, leaving the webpage in position.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 114816 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.