IMAP: Mail Notification/Alert still displays when there is no new mail messages

RESOLVED DUPLICATE of bug 65043

Status

RESOLVED DUPLICATE of bug 65043
14 years ago
10 years ago

People

(Reporter: benc, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040525 Netscape/7.2 (ax)
Build Identifier: Mozilla/1.7

IMAP: Mail Notification/Alert still displays when there is no new mail messages

Reproducible: Always
Steps to Reproduce:
1.Using an IMAP account with all mail messages read from machine A
2.Create this IMAP account on machine B


Actual Results:  
Notice that the Mail Notification/Alert still displays when
there is no new mail messages for the same IMAP account on machine B.

Expected Results:  
Mail Notification/Alert shouldn't display when there is no new
mail messages for the same IMAP account on machine B.

Additional Info: It doesn't matter for the different machines.
I can reproduce this problem if I created two IMAP accounts (same account) on
the same machine...

Comment 1

14 years ago
Oops! I accidentally used Ben's account for reporting this problem....
This bug is logged for partner project bug224:
http://partner-projects.mozilla.org/show_bug.cgi?id=224
I seem to remember this as a long-time outstanding 'issue', though I'm not sure
it's a bug.  Isn't it related to the fact that those messages aren't listed in
the .msf file, and therefore we think they are new?  

Comment 3

14 years ago
I can confirm this problem, I check my mail often trough webmail, and when I
check my mail after it with mozilla, it says there are new mail, while there
aren't. The inbox folder is also not displayed in bold, so there mozilla knows
there are actually no new mails...

Comment 4

14 years ago
*** Bug 222893 has been marked as a duplicate of this bug. ***

Comment 5

14 years ago
I think this is a dupe of bug 65043 -- Karen Huang, do you agree?
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail

Comment 6

13 years ago
Yup, I agree it looks like a dup of bug 65043. 

There has been no answer to Mike Cowperthwaite's question from 2004-08-28 for
Karen Huang about whether to mark it as a dup.

So I suggest that I wait one week, and then I'll mark it as a dup of bug 65043.
If you disagree, let me know, and I wont. There just isn't any point in having
dups lying around.

Peter

Comment 7

13 years ago
No need to wait; if I hadn't lost track of this bug, I would have duped it 
months ago.

*** This bug has been marked as a duplicate of 65043 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: search
You need to log in before you can comment on or make changes to this bug.