Closed Bug 24468 Opened 23 years ago Closed 23 years ago

Show message pane doesn't display message contents.

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: laurel, Assigned: eric)

References

Details

(Whiteboard: [NEED INFO])

Using 2000-01-19-13m13 commercial build on NT 4.0


When you toggle the thread/message pane splitter to show the message pane while
in an (IMAP) in box with fully populated thread pane with a message selected,
the contents of the message will not display until you resize the window.

1.  Launch 5.0 and go to mail.
    Open IMAP inbox with lots of messages and login with proper password.
2.  Select a message mid thread pane, contents load in message pane.
3.  Click the grabber in the thread/message pane splitter to snap the message
pane closed.
4.  Click the grabber again to snap the message pane open again. Note the
message contents do not reappear in the message pane. Resize the window and the
contents will appear again.

Actual result:  Message contents do not display when message pane is snapped
open, must resize window to get contents to display in message pane again.

Expected result:  Message contents should be displayed upon showing the message
pane.
QA Contact: lchiang → laurel
Assignee: alecf → evaughan
problem seems to be that the IFRAME is staying collapsed.
reassigning to evaughan because this is a splitter (and/or box) problem.
Adding hyatt to CC because he might have some grand insight
I don't know who owns IFRAMEs but I suspect this is a box bug.
targeting
Status: NEW → ASSIGNED
Target Milestone: M14
putting on beta1 radar
*** Bug 29673 has been marked as a duplicate of this bug. ***
Transferring dogfood and beta1 keywords from bug 29673 .  If nothing else, the
workaround (resize the window) should be release noted since without it, mail is
unusable for those of us who rely on using the expanded thread pane.
Keywords: beta1, dogfood
laurel, can you reproduce?
Whiteboard: [NEED INFO]
Laurel was out last week.  I'm sure this is reproducible since Akkana just said 
it happened in the bug that was marked a dup of this one.  I'll ask nbaca to try 
to reproduce this.
Build 2000-03-06-10M15: NT4
Build 2000-03-06-13M15: Linux 6.0
Build 2000-03-06-08M15: Mac 8.5.1

I tried the 3/1/2000 builds on NT and Linux and the problem was occuring. With 
the 3/6/2000 builds I don't see the problem anymore as reporeted by Laurel. 
Pe last comments marking WorksForMe. Please makre Verified if all is well.
Status: ASSIGNED → RESOLVED
Closed: 23 years ago
Resolution: --- → WORKSFORME
I'm not seeing this in mar06 builds. Marking verified and will also check with
akkana.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.